VS Code - Extension Launch Error Exit Code 3762504530

Hi there,

I’m very new to this product and right now I’m trying to set up the first environment just to play with the amazing list of features and functionality.

After this first round of the game, my plan is to create a production dashboard.

After installing the product (version 2.9.9 / 3.26) I also added the .vsix extension to vscode.

But when I try to launch the extension, a few seconds later I see an error message that the executable “… \ UniversalSever.exe” will terminate with code 3762504530.
I tried that with Admin Right, without Admin rights - the result is the same.

the Services is accessible under http://localhost:5000 and I can also access my first demo dashboard without errors.

any kind of help or tips are very welcome.

Klaus

I’m right here with you. I made a several dashboards on the 2.x branch at previous jobs and loved the software. I’ve had nothing but problems since the 3.x branch of the software. Here it is 4 months later and your question is unanswered and I’m having the exact same issue as you on a clean install of the software and can’t find a solution, ridiculous.

I’m sorry this topic wasn’t resolved and that you’re having issues. It looks like you haven’t posted in awhile so I’m happy to help with whatever problems you are having.

In terms of this issue, the problem is that you have the Start Server option enabled but are already running PowerShell Universal. It’s attempting to start the server but since the process is already running, it fails to do so.

Uncheck this and you shouldn’t see this error any more.

image

In terms of the issues you are having, please feel free to open additional threads so I can help.

Thanks for the quick reply. I’ve hit wall after wall with this clean install. I’ll start another thread though, because I already found and changed that setting. It got rid of the error, but the vscode extension still doesn’t work.