Updated to 1.3.1 but after update passing values are not working

Hi, have a dashboard where I have a “get userstate” button which passes a set of parameters to an Invoke-uascript, but the variables that were previously passed, are now blank.

Anything changed here that should cause this or is it a bug? Dashboard worked fine before I went on to 1.3.1 );

Dashboard version 2.9.1

I used the code as shown on the “Help desk” example, and it has worked fine up to the upgrade.
CreatedDateTime = _.CreatedDateTime Customer = .Customer
Status = _.Status Title =
Category = $.Category
UserPrincipalName = currentuserprincipalName Location =
UserState = New-UDButton -Text ‘Get UserState’ -OnClick {
# New-UdProgress -Circular -Color Blue
CustomerDomain = .UserPrincipalName -split “@” | Select-Object -Last 1
Show-UDToast -Message "Collecting information on user: (
.UserDisplayName) - TenantId: (.TenantId) - CustomerDomain: $CustomerDomain" -Duration 3000
Invoke-UAScript -Id 21 -UserPrincipalName $currentUserPrincipalName -CustomerDomain CustomerDomain -CustomerTenantId
.TenantId -AppToken $fullAppToken | Tee-Object -Variable Job | Wait-UAJob -AppToken $fullAppToken … }

                        # https://github.com/ironmansoftware/universal-templates/blob/master/active-directory/Help%20Desk.ps1#L53