Installed from MSI, keeps saying bad username or password

Product: PowerShell Universal
Version: 4.0.8

Just downloaded the MSI, installed it on Windows 11 machine as a service.

I used Chrome and went to http://localhost:5000

Typed in admin and test for password, also tried variations of admin, administrator, etc. Just keeps saying Bad username or password.

??? Would love to try this product out, but this kind of obstacle is a bit of a let down…

Not clear from your post but have you tried:

User admin
Password admin

Isn’t it written in the alert box on the exact page you’re currently stuck on?
Something about using default credentials and that you should change them asap… Within that message it tells you the following, if not mistaking…

Username: admin
Password: admin

Yes, that is what I tried at first and also many times afterwards.

Have you installed the product before, reset the default password, and are now re-installing the product?

Try this:

  1. Uninstall PowerShell Universal.
  2. Delete the PowerShellUniversal and UniversalDashboards folders in C:\ProgramData.
  3. If there’s still a PowerShell Universal folder in C:\Program Files (x86), delete that too.
  4. If you used SQL Server for your database, and the database still exists, delete it.
  5. Re-install PowerShell Universal.
1 Like

This resolved the issue. I don’t remember ever installing this product previously, but it may have been installed a long time ago. Thank you for your assistance.