Execute the package without opening a command box

When I package the scripts with Visual Studio Code and I start the exe file I still notice a command box opened on the background.
I use Windows Forms and prefer not to see the Command Box. I found a setting in Visual Studio but I can’t find the option in Visual Studio Code.

Thank you.

Can you try giving the HideConsoleWindow setting a shot? You should add it to your package.psd1 file.