Change fontsize at Typography?

How can I change the font size for just one NNew-UDTypography? And can I make a just one UDTypography to bold text?

Also how can I set default font size for all New-UDTypograhy?
If I use ;

    typography = @{
        fontSize = 12

it changes all beside the New-UDTypography

Product: PowerShell Universal
Version: 3.0

Drop the Variant parameter, if using it, and use Style instead.

New-UDTypography -Text 'Some text here' -Style @{ fontSize = '12px' }

Do you know what type the default text for New-UDTypograhy has? is it body1 or similar?
In PSU 3.0 the fontsize has changed to a bigger one and I want it the same as in PSU 2.x.
I tought that I can change it in the theme @ the dashboard to get it system wide

Sorry, I think I misread your question and didn’t realize you wanted it for all; haven’t had my coffee yet this morning. :slight_smile:

I’ve not used 3.0 yet, so I’m not sure what is the default. You should be able to change it within the theme; though I’ve not tried. If someone doesn’t provide an example for you, I may be able to shortly when I get back to my PC.

All of the text on the site for the UDTable etc. are the same default size as in PSU 2.x but all of the text that I write inside new-Topoghrapy are getting much bigger like size 17 or similar.

So I want to set that to the same as in PSU 2.x

We can try to integrate this into the product as a theme, if that’s helpful.

Yes that would be helpful, I just find the default text to big over the screen.
What’s the default type for the new-udtopography?

We don’t set it by default in PSU but it looks like it’s body1 in MUI.

Ok, then I can just change it by my self then as I can just adjust the size in the theme :slight_smile:
Otherwise it looks great, just struggeling with the chip but thats for an other thread.

Nope, it was for the components etc. I’m looking for the default one for New-UDTopygrphy so I don’t need to change that setting on each one.
Just want to set the font size.

I have tried to change all of them but no one has effect on the default font Size for the New-UDTopygrophy any idé how to fix it?

I’ll need to play around with it. Feel free to open an issue so we can get this documented.

Can’t change fontsize for the New-UDtopography · Issue #1241 · ironmansoftware/issues (

Got it there.