APIS, Dashboards, Scripts, and Jobs not loading in VS Code. Error code 401

I created a few dashboards a while back and they’ve been running perfectly. I haven’t had the need to make any updates for a few weeks but today when I tried accessing PSU through VS Code I received the following error. Additionally, none of my dashboards, scripts, jobs, etc. are loading.


I checked the APP token and its different than the one in the Admin Console. I tried replacing it but I still got the same errors. I believe I have version 1.5.16 installed. Never mind, when I change the App Token I’m able to load APIS, Scripts, Jobs, Dashboard, etc. but I still get the following error.


Also, I’ve noticed that if I make any changes to APIS, scripts, or dashboards using the Admin Console it doesn’t sync with VS Code.

Product: PowerShell Universal
Version: 1.4.6

I was using the wrong role for the token. I created a new one with an Admin Role and copy/pasted to VS Code. I no longer receive that error.

Admin Console and VS Code still don’t sync though.