Powershell Universal Timeout issue

As mentioned by @adam in another post i updated the SessionTimeout to 120. however my session still seems to timeout before. is there a maximum sessiontime out value i can set as i need the dashboard not to time out as its a form that is been filled and sometimes could take 45 mins to complete.
The file i am updating for the timeout is located in “C:\Program Files (x86)\Universal\appsettings.json”

  "Authentication" : {
"Windows": {
  "Enabled": "false"
"WSFed": {
  "Enabled": "false",
  "MetadataAddress": "",
  "Wtrealm": "",
  "CallbackPath": "/auth/signin-wsfed"
"OIDC": {
  "Enabled": "false",
  "CallbackPath": "/auth/signin-oidc",
  "ClientID": "",
  "ClientSecret": "",
  "Resource": "",
  "Authority": "",
  "ResponseType": "",
  "SaveTokens": "false"
"SessionTimeout": "120"


i am really stuck from allowing users to use the dashboard because of this timeout issue.
any help would be appreciated



Can you grab a log for me? I want to validate that the dashboard isn’t restarting for some reason.


Hi Adam,
Thanks for the reply.
was not able to attach a file anywhere here so i sent it to iinfo@ironmansoftware.com hope thats ok

Thanks agian for your help


1 Like