License not Removing "Created with PowerShell Universal Dashboard"

I have a license, and have installed it in a few ways, but nothing removes that link from the bottom of the site. I’ve used both Set-UDLicense and set it as an environment variable. When i run the Dashboard form the command line it gives me a Status: Licensed so I’m not sure what’s going on here. I’m using 2.7.

This is from the admin console:

Which is odd. If I used the license somewhere else before but have since moved it, will the affect things?

Hello @mgeorgebrown89 I think this is design…unless you specify a footer…as in
$Footer = New-UDFooter -Copyright ‘Designed by Me’ -FontColor ‘white’
Then when you call your dashboard use the -Footer parameter calling the custom footer
-Footer $Footer
I hope this is enough guidence?

1 Like

Oh. Yup! That worked. Thanks!

1 Like

Hi, I had the same issue and stumbled on the header/footer style fix. I think that there should be documentation on this topic because for those of us who pay, this is confusing that we need to add a custom footer in order to remove it. I did figure out how to do it, but I should not have to do anything special to remove the footer. The default behavior should be that if licensed, the footer only appears if coded, otherwise it should be “no footer” by default.

Hi @Rick I would suggest you move this to the enhancement requests, or even better file an issue on github saying this. We are lucky end-users as the developer @adam is always improving the product which is UD. He is however only one person…so figure it is best to log these types of input onto the github enhancement request page for UD

Where @adam can then work through these issues/requests and give you a personal response. Might log one myself now for more documentation on footer in the docs page.


1 Like

Thank you psDevUK, I appreciate your response and support.

1 Like