Get-PSUJob and Connect-PSUServer causing errors

Product: PowerShell Universal
Version: 4.2.12

I am not sure if anybody else has noticed, but we recently upgraded to 4.2.12 last week and have noticed some errors. This morning I ran a routine pipeline that failed because Connect-PSUServer allegedly did not exist. This was just for a dashboard restart. The full error message is:

Connect-PSUServer : The term 'Connect-PSUServer' is not recognized as the name of a cmdlet, function, script file, or 
operable program. Check the spelling of the name, or if a path was included, verify that the path is correct and try 

What is strange is that when I remote into the server I can see that Connect-PSUServer does indeed exist.

Additionally, Get-PSUJob has been failing on the new version, with the following error:

Get-PSUScript : Response could not be deserialized to JSON: GET https://[dns name]/api/v1/Script/2
At C:\[script path]:38 char:11
+ $Result = Get-PSUScript -Id 2
+ ~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : NotSpecified: (:) [Get-UAScript], FlurlParsingException
+ FullyQualifiedErrorId : Flurl.Http.FlurlParsingException,UniversalAutomation.GetScriptCommand

We have an job running externally that has worked for years, but with the upgrade it started failing, citing that error. I got the error when running externally, and also when I remote into the server and run the same code:

I created support ticket #7785, but have not gotten a response yet. Has anybody else experienced any issues like this? I have browsed the forums and most solutions have been due to a new version being released.