Looking for T Drive, but Not

A script I run on UA continues to error with the following error: ‘Cannot find drive. A drive with the name ‘T’ does not exist.’

Thinking it was a piece of my code, I started removing pieces to see where the issue was. I then created a new script to see if its more of a platform issue.

I ran this script and got the same error message.

If ($Error.Count -gt 0){
    Send-MailMessage -From "sync@domain.com" -To 'recipient@domain.com' -Subject 'Workday Sync Errors' -Body "Check logs on https://website.domain.com/admin `n `n $Error" -SmtpServer 'SMTP.Domain.Com' -Port 25

Has anyone seen this before? This, so far, seems to be alike a UA issue. Unless I am missing something.


I can find the same error in eventvwr, but I never had any issues. Looks to me like there is some legacy code somewhere in the program code that is no longer needed.

Maybe from when translations support was added?

If you got a mapped T-drive, and use $t:<var> then it conflicts, as stated here Translations - PowerShell Universal