Job/script names not showing up

Has anyone else seen this? We are able to replicate it with different users on different machines. Restarting service doesnt fix it.

Product: PowerShell Universal
Version: 3.2.8

Not sure if this helps or not.

The name is also not showing up in the job output view.


Based on the code, It seems like this could happen if the user logging in doesn’t have the Administrator role. Based on the fact I can see your Settings on the left, I don’t think that may be the case.

We typically display the scriptFullPath property of the job. You should be able to see what is returned in the Network tab of the developer tools int he browser to see if that’s populated.

There will be a call to /job when loading the job tab.

I do throw my scripts in folders if that matters.

Scripts are showing up fine under scripts


Super weird. I just tried in my lab and it seems to working with folders so I don’t think that is it.


Can you click Security \ Roles \ View Claim Information and verify Administrator is listed as expected? I’m sure it is…

Roles are showing up.

Here is my admin role. This hasnt changed.


Ok. Thanks. I can reproduce this.


It will be fixed in 3.3.

1 Like

Is this a part of that same error on the roles page?

I get this occasionally and browsing back to another page and back to roles usually clears it up.

No, I don’t think so. This seems like a different issue. If this happens again, can you click the text where is says roles.tsx:98:19 and send me a screenshot?

Just upgrade to version 3.3.2 and still seeing this issue.